Чит Поджигатель-2 для WoT 0.9.10

  • Дата обновления: 28 Июл 2015
  • Всего оценок: 49
  • Средняя оценка: 4
  • Больше репостов - чаще обновления!
Пожалуйста, оцените материал:
1 Star2 Stars3 Stars4 Stars5 Stars
/ 49

Известная ситуация в бою World of Tanks — на вас вылетает противник и, в движении, первым же выстрелом попадает в двигатель или баки и поджигает их. Такие случаи принято списывать на «ВБР», но это может быть свидетельством работы чита «Поджигатель» (Arsonist) от lsdmax.

Боевые машины в игре горят от критического повреждения двигателя или топливных баков. Чтобы сделать «крит», нужно:

  1. Знать где у данного танка расположены баки и двигатель
  2. Попасть по тому месту на броне, за которым они расположены
  3. Пробить

Дальше включается везение — крит может случиться, а может и нет — но на первые три пункта мы можем влиять. Лучше, конечно, влиять за счет скилла и знаний, поскольку электроника не заменит человека, а за читы банят, но можно и попробовать схитрить. «Поджигатель» сделан из предположения, что баки обычно находятся в задней части танка и наводит автоприцел прицел туда, при заходе в борт. Если вы обстреливаете танк спереди, то автоприцел целит в нижнюю лобовую деталь, притом не по центру, а ближе к краю, потому что внутренние модули редко располагают строго по центру НЛД. В результате, чит повышает ваши шансы попасть на автоприцеле в нужную точку брони и дает такое преимущество, что запрещен к применению разработчиками игры.

Обратите внимание: это — чит, за его использование можно получить перманентный бан. Используйте на свой страх и риск.

Чит Поджигатель-2

Установка «Поджигателя» от lsdmax для World of Tanks 0.9.16

  • Скачайте архив с читом, распакуйте
  • Папку scripts скопируйте в res_mods\0.9.16 — чит установлен


Перейти к скачиванию >>>
Скачать чит-мод «Поджигатель» («Arsonist»)

22 февраля 2017 вышел патч 0.9.17.1. Теперь моды нужно устанавливать в папку "res_mods\0.9.17.1\". Если у Вас перестал работать мод после обновления, то просто перенесите его с папки 0.9.17.0.3 в папку 0.9.17.1. Некоторые моды и сборки модов могут оказаться неработоспособными либо работать с багами. В самом ближайшем времени все нерабочие моды и сборки будут обновлены. Обращайте внимание на номер патча, на котором данный мод был проверен. Наберитесь терпения и следите за обновлениями. Если после обновления мода / сборки у вас без причин зависает или вылетает клиент, скачайте скрипт очистки кэша игры и запустите его, проблема должна решиться.